Piping don't work on my webhosting.

Hello, I setup helpdeskz on WebHostingBuzz I follow the instructions on the helpdeskz to configure, but when I send the email the server reply this message, any idea what's wrong?:


This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

pipe to |/home/jcmat/public_html/helpdeskz/includes/pipe.php
generated by soporte@cpsmexico.com

The following text was generated during the delivery attempt:

------ pipe to |/home/jcmat/public_html/helpdeskz/includes/pipe.php
generated by soporte@cpsmexico.com ------

Error in argument 1, char 3: option not found
Usage: php [-q] [-h] [-s] [-v] [-i] [-f ]
php [args...]
-a Run interactively
-b
| Bind Path for external FASTCGI Server mode
-C Do not chdir to the script's directory
-c | Look for php.ini file in this directory
-n No php.ini file will be used
-d foo[=bar] Define INI entry foo with value 'bar'
-e Generate extended information for debugger/profiler
-f Parse . Implies `-q'
-h This help
-i PHP information
-l Syntax check only (lint)
-m Show compiled in modules
-q Quiet-mode. Suppress HTTP Header output.
-s Display colour syntax highlighted source.
-v Version number
-w Display source with stripped comments and whitespace.
-z Load Zend extension .
-T Measure execution time of script repeated times.

Action: failed
Final-Recipient: rfc822;|/home/jcmat/public_html/helpdeskz/includes/pipe.php
Status: 5.0.0
Sign In or Register to comment.